Quick Page Post Redirect 5.0.4 - redirect-updates.php quickppr_redirects Parameter Stored XSS

Affects Plugin

fixed in version 5.0.5
- plugin closed

References

CVE 2014-2598
ExploitDB 32867
SecurityFocus 66790
URL https://security.dxw.com/advisories/csrf-and-stored-xss-in-quick-pagepost-redirect-plugin/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4328
Verified No
WPVDB ID 7209

Timeline

Publicly Published 2014-08-01 (almost 6 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-10-21 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin