Yahoo Updates < 1.0 - XSS vulnerabilities in yupdates_application.php

Affects Plugin

References

CVE 2014-4603
URL http://codevigilant.com/disclosure/wp-plugin-yahoo-updates-for-wordpress-a3-cross-site-scripting-xss/

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4888
Verified No
WPVDB ID 7272

Timeline

Publicly Published 2014-08-01 (about 5 years ago)
Added 2014-08-01 (about 5 years ago)
Last Updated 2015-05-15 (over 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin