A Page Flip Book 2.3 - index.php pageflipbook_language Parameter Traversal Local File Inclusion

Affects Plugin

no known fix

References

CVE 2012-6652
URL http://ceriksen.com/2012/07/10/wordpress-a-page-flip-book-plugin-local-file-inclusion-vulnerability/
URL https://www.openwall.com/lists/oss-security/2014/07/30/2
URL https://wordpress.org/support/topic/pageflipbook-pageflipbook_language-parameter-local-file-inclusion/

Classification

Type LFI
OWASP Top 10 A1: Injection
CWE CWE-22

Miscellaneous

Original Researcher ceriksen
Views 4057
Verified No
WPVDB ID 7305

Timeline

Publicly Published 2012-07-10 (about 8 years ago)
Added 2014-08-01 (almost 6 years ago)
Last Updated 2019-11-01 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin