WordPress 3.0 - 3.9.1 Authenticated Cross-Site Scripting (XSS) in Multisite

Affects WordPresses

fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2
fixed in version 3.9.2

References

CVE 2014-5240
URL https://core.trac.wordpress.org/changeset/29398

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter admin
Views 8242
Verified No
WPVDB ID 7529

Timeline

Publicly Published 2014-09-16 (about 5 years ago)
Added 2014-09-16 (about 5 years ago)
Last Updated 2019-10-21 (24 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin