Improved User Search in Backend < 1.2.6 CSRF & XSS

Affects Plugin

fixed in version 1.2.6

References

CVE 2014-5196
URL https://security.dxw.com/advisories/csrf-and-xss-in-improved-user-search-allow-execution-of-arbitrary-javascript-in-wordpress-admin-area/

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Submitter erwanlr
Views 6525
Verified No
WPVDB ID 7562

Timeline

Publicly Published 2014-09-19 (almost 6 years ago)
Added 2014-09-19 (almost 6 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin