Wordfence 5.2.3 - Banned IP Functionality Bypass

Affects Plugin

fixed in version 5.2.4

References

PACKETSTORM 128259
URL http://seclists.org/fulldisclosure/2014/Sep/49
URL https://vexatioustendencies.com/wordfence-v5-2-3-2-stored-xss-insufficient-logging-throttle-bypass-exploit-detection-bypass/

Classification

Type BYPASS

Miscellaneous

Submitter pvdl
Views 5028
Verified No
WPVDB ID 7583

Timeline

Publicly Published 2014-09-22 (almost 5 years ago)
Added 2014-09-22 (almost 5 years ago)
Last Updated 2015-06-24 (about 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin