Mingle Forum 1.0.28 - XSS & FPD

Affects Plugin

fixed in version 1.0.31

References

URL https://www.immuniweb.com/advisory/HTB22848

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5053
Verified No
WPVDB ID 7602

Timeline

Publicly Published 2014-09-27 (about 5 years ago)
Added 2014-09-27 (about 5 years ago)
Last Updated 2019-10-21 (28 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin