WP Google Maps 6.0.26 - Cross Site Scripting (XSS)

Affects Plugin

fixed in version 6.0.27

References

CVE 2014-7182
PacketStorm 128694
URL https://www.immuniweb.com/advisory/HTB23236

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter pvdl
Views 4678
Verified No
WPVDB ID 7645

Timeline

Publicly Published 2014-10-15 (over 5 years ago)
Added 2014-10-15 (over 5 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin