BulletProof Security <= .51 Multiple Vulnerabilities (XSS & SSRF)

Affects Plugin

fixed in version .51.1

References

CVE 2014-7958
CVE 2014-7959
CVE 2014-8749
URL http://seclists.org/bugtraq/2014/Nov/23

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4065
Verified No
WPVDB ID 7656

Timeline

Publicly Published 2014-11-05 (almost 5 years ago)
Added 2014-11-05 (almost 5 years ago)
Last Updated 2015-05-15 (over 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin