XCloner <= 3.1.1 - Multiple Vulnerabilities (RCE & LFI)

Sign up to our free email alerts service for instant vulnerability notifications!

Affects

Plugin xcloner-backup-and-restore
fixed in version 3.1.2

References

CVE 2014-8603
CVE 2014-8604
CVE 2014-8605
CVE 2014-8606
CVE 2014-8607
EXPLOITDB 35212
URL http://www.vapid.dhs.org/advisories/wordpress/plugins/Xcloner-v3.1.1/

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 121
Verified No
WPVDB ID 7657

Timeline

Publicly Published 2014-10-17 (about 2 years ago)
Added 2014-11-07 (about 2 years ago)
Last Updated 2015-05-15 (over 1 year ago)

Copyright & License

Copyright All data and resources contained within this page and this web site is Copyright © The WPScan Team.
License Some of this data may be used for non-commercial purposes, however, any potential commercial usage of this data will require a license. If you would like to inquire about a commercial license please contact us.