Contact Bank Standard Edition <= 2.0.69 - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 2.0.70

References

CVE 2014-8807
URL http://security.szurek.pl/wp-contact-bank-standard-edition-2069-xss.html

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter Kacper Szurek
Submitter Website http://security.szurek.pl/
Submitter Twitter kacperszurek
Views 4169
Verified No
WPVDB ID 7683

Timeline

Publicly Published 2014-11-20 (almost 5 years ago)
Added 2014-11-20 (almost 5 years ago)
Last Updated 2019-10-21 (1 day ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin