WP Photo Album Plus 5.4.17 Reflected XSS

Affects Plugin

fixed in version 5.4.18

References

CVE 2014-8814
URL http://security.szurek.pl/wp-photo-album-plus-5417-reflected-xss.html

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter Kacper Szurek
Submitter Website http://security.szurek.pl/
Submitter Twitter kacperszurek
Views 4206
Verified No
WPVDB ID 7686

Timeline

Publicly Published 2014-11-24 (over 5 years ago)
Added 2014-11-24 (over 5 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin