Gallery Bank <= 3.0.60 - Shell Upload

Affects Plugin

fixed in version 3.0.61

References

URL http://cxsecurity.com/issue/WLB-2014100159

Classification

Type UPLOAD
CWE CWE-434

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4083
Verified No
WPVDB ID 7687

Timeline

Publicly Published 2014-11-25 (over 4 years ago)
Added 2014-11-25 (over 4 years ago)
Last Updated 2016-06-19 (about 3 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin