WooCommerce <= 2.2.2 - Reflected Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 2.2.3

References

CVE 2014-6313
URL http://seclists.org/fulldisclosure/2014/Sep/59

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter pvdl
Views 4788
Verified No
WPVDB ID 7699

Timeline

Publicly Published 2014-09-17 (almost 5 years ago)
Added 2014-12-01 (over 4 years ago)
Last Updated 2015-06-10 (about 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin