Google Document Embedder <= 2.5.16 - SQL Injection

Affects Plugin

fixed in version 2.5.17

References

CVE 2014-9173
EXPLOITDB 35447

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4057
Verified No
WPVDB ID 7704

Timeline

Publicly Published 2014-12-03 (almost 5 years ago)
Added 2014-12-03 (almost 5 years ago)
Last Updated 2019-10-21 (24 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin