WP Symposium <= 14.10 - XSS & SQL Injection

Affects Plugin

fixed in version 14.11
- plugin closed

References

CVE 2014-8810
CVE 2014-8809
ExploitDB 35505
URL http://security.szurek.pl/wp-symposium-1410-multiple-xss-and-sql-injection.html

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4261
Verified No
WPVDB ID 7713

Timeline

Publicly Published 2014-11-26 (over 5 years ago)
Added 2014-12-09 (over 5 years ago)
Last Updated 2019-10-21 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin