Pagelines Theme <= 1.4.5 - Privilege escalation

Affects Theme

fixed in version 1.4.6

References

URL http://blog.sucuri.net/2015/01/security-advisory-vulnerabilities-in-pagelinesplatform-theme-for-wordpress.html

Classification

Type BYPASS

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4717
Verified No
WPVDB ID 7763

Timeline

Publicly Published 2015-01-22 (over 4 years ago)
Added 2015-01-22 (over 4 years ago)
Last Updated 2016-11-28 (over 2 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin