WordPress <= 1.5.1.2 - XMLRPC Eval Injection

Affects WordPresses

References

CVE 2005-1921
SECURITYFOCUS 14088

Classification

Type RCE
OWASP Top 10 A1: Injection
CWE CWE-94

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4476
Verified No
WPVDB ID 7765

Timeline

Publicly Published 2005-06-29 (about 14 years ago)
Added 2015-01-23 (over 4 years ago)
Last Updated 2018-08-29 (12 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin