CrossSlide jQuery Plugin <= 2.0.5 - Stored XSS & CSRF

Affects Plugin

no known fix
- plugin closed

References

CVE 2015-2089
PacketStorm 130313

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6571
Verified No
WPVDB ID 7812

Timeline

Publicly Published 2015-02-09 (over 5 years ago)
Added 2015-02-26 (over 5 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin