WPML <= 3.1.7.2 - Multiple Vulnerabilities (Including SQLi)

Affects Plugin

fixed in version 3.1.9

References

CVE 2015-2314
CVE 2015-2791
CVE 2015-2792
EXPLOITDB 36414
PACKETSTORM 130810
URL http://klikki.fi/adv/wpml.html
URL http://seclists.org/bugtraq/2015/Mar/60
URL http://wpml.org/2015/03/wpml-security-update-bug-and-fix/

Classification

Type MULTI

Miscellaneous

Submitter erwanlr
Views 7334
Verified No
WPVDB ID 7843

Timeline

Publicly Published 2015-03-12 (over 4 years ago)
Added 2015-03-12 (over 4 years ago)
Last Updated 2015-05-15 (about 4 years ago)