WooCommerce 2.3 - 2.3.5 - SQL Injection

Affects Plugin

fixed in version 2.3.6

References

CVE 2015-2329
URL http://www.wordfence.com/blog/2015/03/woocommerce-sql-injection-vulnerability/

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 7147
Verified No
WPVDB ID 7846

Timeline

Publicly Published 2015-03-13 (about 5 years ago)
Added 2015-03-13 (about 5 years ago)
Last Updated 2019-11-28 (6 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin