WP All Import Pro <= 4.1.1 - Multiple Vulnerabilities

Affects Plugin

fixed in version 4.1.2

References

URL http://www.wpallimport.com/2015/03/wp-import-4-1-2-security-update/

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4071
Verified No
WPVDB ID 7853

Timeline

Publicly Published 2015-03-17 (over 4 years ago)
Added 2015-03-17 (over 4 years ago)
Last Updated 2015-05-15 (about 4 years ago)