AB Google Map Travel (AB-MAP) <= 3.4 - CSRF/Stored XSS

Affects Plugin

fixed in version 4.0

References

CVE 2015-2755
PACKETSTORM 130960
PACKETSTORM 131155
URL https://seclists.org/bugtraq/2015/Mar/125

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5566
Verified No
WPVDB ID 7862

Timeline

Publicly Published 2015-03-23 (over 4 years ago)
Added 2015-03-23 (over 4 years ago)
Last Updated 2019-10-21 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin