Reflex Gallery <= 3.1.3 - Arbitrary File Upload

Affects Plugin

fixed in version 3.1.4

References

CVE 2015-4133
EXPLOITDB 36374
METASPLOIT exploit/unix/webapp/wp_reflexgallery_file_upload
PACKETSTORM 130845
PACKETSTORM 131515

Classification

Type UPLOAD
CWE CWE-434

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5674
Verified Yes
WPVDB ID 7867

Timeline

Publicly Published 2015-03-16 (over 4 years ago)
Added 2015-03-29 (over 4 years ago)
Last Updated 2019-10-21 (28 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin