TheCartPress <= 1.3.9 - Multiple Vulnerabilities

Affects Plugin

fixed in version 1.3.9.3

References

CVE 2015-3301
CVE 2015-3300
CVE 2015-3302
CVE 2015-3300
CVE 2015-3986
EXPLOITDB 36860
PACKETSTORM 131673
URL https://github.com/espreto/wpsploit/blob/master/modules/auxiliary/scanner/http/wp_thecartpress_xss_scanner.rb
URL https://www.immuniweb.com/advisory/HTB23254

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5876
Verified No
WPVDB ID 7951

Timeline

Publicly Published 2015-04-29 (over 4 years ago)
Added 2015-04-29 (over 4 years ago)
Last Updated 2019-11-27 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin