Booking Calendar Contact Form <= 1.0.2 - Multiple Authenticated Vulnerabilities

Affects Plugin

fixed in version 1.0.3

References

CVE 2016-10908
ExploitDB 37003
PacketStorm 131970

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4582
Verified No
WPVDB ID 7984

Timeline

Publicly Published 2015-05-13 (about 5 years ago)
Added 2015-05-13 (about 5 years ago)
Last Updated 2019-11-27 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin