WP Membership <= 1.2.3 - Multiple Vulnerabilities

Affects Plugin

References

CVE 2015-4039
CVE 2015-4038
EXPLOITDB 37074
PACKETSTORM 132011
PACKETSTORM 132012

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4900
Verified No
WPVDB ID 7998

Timeline

Publicly Published 2015-05-21 (over 4 years ago)
Added 2015-05-21 (over 4 years ago)
Last Updated 2015-09-20 (about 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin