WPS Hide Login 1.0 - CSRF



Description
CSRF security issue when saving option value in single site and multisite mode.

Affects Plugin

fixed in version 1.1

References

CVE 2015-9498
URL https://wordpress.org/plugins/wps-hide-login/changelog/

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Submitter pvdl
Views 4880
Verified No
WPVDB ID 8011

Timeline

Publicly Published 2015-04-27 (over 4 years ago)
Added 2015-05-27 (over 4 years ago)
Last Updated 2019-11-28 (15 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin