Really Simple Guest Post Plugin <= 1.0.6 - File Include

Affects Plugin

fixed in version 1.0.7
- plugin closed

References

ExploitDB 37209
URL https://github.com/espreto/wpsploit/blob/master/modules/auxiliary/scanner/http/wp_really_simple_guest_post_file_read.rb

Classification

Type LFI
OWASP Top 10 A1: Injection
CWE CWE-22

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6651
Verified No
WPVDB ID 8036

Timeline

Publicly Published 2015-06-05 (almost 5 years ago)
Added 2015-06-09 (almost 5 years ago)
Last Updated 2019-10-22 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin