WP Mobile Edition <= 2.2.7 - Local File Inclusion (LFI)

Affects Plugin

fixed in version 2.3

References

ExploitDB 37244

Classification

Type LFI
OWASP Top 10 A1: Injection
CWE CWE-22

Miscellaneous

Submitter pvdl
Views 6461
Verified No
WPVDB ID 8037

Timeline

Publicly Published 2015-06-08 (about 5 years ago)
Added 2015-06-09 (about 5 years ago)
Last Updated 2019-10-21 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin