Google Analyticator <= 6.4.9.3 - Cross-Site Request Forgery (CSRF)

Affects Plugin

fixed in version 6.4.9.4

References

CVE 2015-4697
PACKETSTORM 132384
URL https://seclists.org/fulldisclosure/2015/Jun/57
URL https://plugins.trac.wordpress.org/changeset/1183563

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4435
Verified No
WPVDB ID 8054

Timeline

Publicly Published 2015-06-19 (over 4 years ago)
Added 2015-06-21 (over 4 years ago)
Last Updated 2019-10-21 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin