BuddyPress Activity Plus <= 1.5 - Cross-Site Request Forgery (CSRF)

Affects Plugin

fixed in version 1.6.2
- plugin closed

References

CVE 2015-9455
PacketStorm 132702
URL https://security.dxw.com/advisories/csrf-and-arbitrary-file-deletion-in-buddypress-activity-plus-1-5/

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6587
Verified No
WPVDB ID 8101

Timeline

Publicly Published 2015-07-14 (about 5 years ago)
Added 2015-07-15 (almost 5 years ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin