Paid Memberships Pro 1.8.4.2 - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 1.8.4.3

References

CVE 2015-5532
PACKETSTORM 132812

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter pvdl
Views 4383
Verified No
WPVDB ID 8109

Timeline

Publicly Published 2015-07-22 (about 4 years ago)
Added 2015-07-23 (about 4 years ago)
Last Updated 2015-07-23 (about 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin