Welcart e-Commerce <= 1.4.17 - Multiple Vulnerabilities

Affects Plugin

fixed in version 1.4.17

References

CVE 2015-2973
URL https://plugins.trac.wordpress.org/changeset/1199120
URL http://www.welcart.com/community/archives/74867
URL http://jvndb.jvn.jp/en/contents/2015/JVNDB-2015-000103.html

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4208
Verified No
WPVDB ID 8114

Timeline

Publicly Published 2015-07-15 (over 4 years ago)
Added 2015-07-25 (about 4 years ago)
Last Updated 2015-07-25 (about 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin