WP Accurate Form Data <= 1.2 - Cross-Site Scripting (XSS) & CSRF

Affects Plugin

References

PACKETSTORM 132911

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4211
Verified No
WPVDB ID 8137

Timeline

Publicly Published 2015-08-04 (about 4 years ago)
Added 2015-08-05 (about 4 years ago)
Last Updated 2015-08-05 (about 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin