Private Only <= 3.5.1 - CSRF & XSS

Affects Plugin

no known fix
- plugin closed

References

CVE 2015-5483
PacketStorm 133349
URL https://security.dxw.com/advisories/csrfxss-vulnerability-in-private-only-could-allow-an-attacker-to-do-almost-anything-an-admin-user-can/

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6688
Verified No
WPVDB ID 8162

Timeline

Publicly Published 2015-08-26 (almost 5 years ago)
Added 2015-08-26 (almost 5 years ago)
Last Updated 2019-10-22 (9 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin