Testimonial Slider <= 1.2.1 - Authenticated Stored Cross-Site Scripting (XSS) & CSRF



Description
This vulnerability needs administrator privileges to exploit. Editor and author roles do not have the necessary permissions to create new sliders, contrary to what the original advisory says.

However, this vulnerability can be exploited by a malicious actor by combining the XSS with CSRF to compromise a WordPress blog.

Affects Plugin

no known fix

References

CVE 2015-9417
PacketStorm 133376

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5090
Verified Yes
WPVDB ID 8170

Timeline

Publicly Published 2015-09-01 (almost 5 years ago)
Added 2015-09-02 (almost 5 years ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin