WordPress <= 4.3 - User List Table Cross-Site Scripting (XSS)

Affects WordPresses

fixed in version 4.3.1
fixed in version 4.2.5
fixed in version 4.2.5
fixed in version 4.2.5
fixed in version 4.2.5
fixed in version 4.2.5
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.4.1.8
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11

References

CVE 2015-7989
URL https://wordpress.org/news/2015/09/wordpress-4-3-1/
URL https://github.com/WordPress/WordPress/commit/f91a5fd10ea7245e5b41e288624819a37adf290a

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 15271
Verified No
WPVDB ID 8187

Timeline

Publicly Published 2015-09-15 (about 4 years ago)
Added 2015-09-15 (about 4 years ago)
Last Updated 2018-08-29 (about 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin