WordPress <= 4.3 - Publish Post & Mark as Sticky Permission Issue

Affects WordPresses

fixed in version 4.3.1
fixed in version 4.2.5
fixed in version 4.2.5
fixed in version 4.2.5
fixed in version 4.2.5
fixed in version 4.2.5
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.1.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 4.0.8
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.9.9
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.8.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11
fixed in version 3.7.11

References

CVE 2015-5715
URL https://wordpress.org/news/2015/09/wordpress-4-3-1/
URL http://blog.checkpoint.com/2015/09/15/finding-vulnerabilities-in-core-wordpress-a-bug-hunters-trilogy-part-iii-ultimatum/
URL http://blog.knownsec.com/2015/09/wordpress-vulnerability-analysis-cve-2015-5714-cve-2015-5715/

Classification

Type BYPASS

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 12151
Verified No
WPVDB ID 8188

Timeline

Publicly Published 2015-09-15 (over 4 years ago)
Added 2015-09-15 (over 4 years ago)
Last Updated 2019-10-31 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin