WP Shop <= 3.4.3.18 - Cross-Site Scripting (XSS) & CSRF

Affects Plugin

fixed in version 3.4.3.19

References

PACKETSTORM 133592

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5865
Verified Yes
WPVDB ID 8192

Timeline

Publicly Published 2015-09-17 (over 4 years ago)
Added 2015-09-18 (over 4 years ago)
Last Updated 2019-10-31 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin