xPinner Lite <= 2.2 - Cross-Site Scripting (XSS) & CSRF

Affects Plugin

no known fix
- plugin closed

References

CVE 2015-9408
CVE 2015-9407
PacketStorm 133593

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 7676
Verified Yes
WPVDB ID 8194

Timeline

Publicly Published 2015-09-17 (almost 5 years ago)
Added 2015-09-20 (almost 5 years ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin