Fast Secure Contact Form <= 4.0.37 - Authenticated Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 4.0.38
- plugin closed

References

CVE 2015-9539
URL https://github.com/cybersecurityworks/Disclosed/issues/4
URL https://web.archive.org/web/20151219010613/https://permalink.gmane.org/gmane.comp.security.oss.general/18025

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6779
Verified No
WPVDB ID 8223

Timeline

Publicly Published 2015-09-14 (almost 5 years ago)
Added 2015-10-27 (over 4 years ago)
Last Updated 2020-01-22 (5 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin