Crony Cronjob Manager <= 0.4.4 - Cross-Site Scripting (XSS) & CSRF

Affects Plugin

fixed in version 0.4.7

References

CVE 2017-14530
URL https://github.com/cybersecurityworks/Disclosed/issues/9

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6624
Verified No
WPVDB ID 8225

Timeline

Publicly Published 2015-10-27 (over 4 years ago)
Added 2015-10-27 (over 4 years ago)
Last Updated 2019-11-27 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin