BuddyPress <= 2.3.4 - Authenticated Privilege Escalation



Description
According to the vendor, versions 2.0.4, 2.1.2, and 2.2.4 also contain a fix for this vulnerability.

Affects Plugin

fixed in version 2.3.5

References

URL https://buddypress.org/2015/11/buddypress-2-3-5/

Classification

Type BYPASS

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 4311
Verified No
WPVDB ID 8230

Timeline

Publicly Published 2015-11-11 (almost 4 years ago)
Added 2015-11-12 (almost 4 years ago)
Last Updated 2015-11-12 (almost 4 years ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin