Dynamic Widgets <= 1.5.10 - Authenticated Cross-Site Scripting (XSS) & CSRF

Affects Plugin

fixed in version 1.5.11

References

CVE 2015-9437
CVE 2015-9436
URL http://cinu.pl/research/wp-plugins/mail_489304900a50751da1495e2ea660bc51.html
URL http://blog.cinu.pl/2015/11/php-static-code-analysis-vs-top-1000-wordpress-plugins.html

Classification

Type MULTI

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5524
Verified No
WPVDB ID 8258

Timeline

Publicly Published 2015-08-11 (about 4 years ago)
Added 2015-11-22 (almost 4 years ago)
Last Updated 2019-09-27 (23 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin