Social Share Button <= 2.1 - Authenticated Stored Cross-Site Scripting (XSS)



Description
Fixed in 2.1.0 but fixed_in set to 2.1.1 to avoid confusion between 2.1 and 2.1.0

Affects Plugin

fixed in version 2.1.1

References

URL http://cinu.pl/research/wp-plugins/mail_93a5ff53a0c8ba98dae824ea2c3e76c9.html
URL http://blog.cinu.pl/2015/11/php-static-code-analysis-vs-top-1000-wordpress-plugins.html

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 6591
Verified No
WPVDB ID 8326

Timeline

Publicly Published 2015-11-24 (over 4 years ago)
Added 2015-11-24 (over 4 years ago)
Last Updated 2019-10-31 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin