Multicons <= 2.1 - Authenticated Stored Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 3.0

References

CVE 2015-9424
URL http://cinu.pl/research/wp-plugins/mail_aea47a98ad3088dbb33528ded8e1b124.html
URL http://blog.cinu.pl/2015/11/php-static-code-analysis-vs-top-1000-wordpress-plugins.html

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 7031
Verified No
WPVDB ID 8330

Timeline

Publicly Published 2015-08-25 (almost 5 years ago)
Added 2015-11-24 (over 4 years ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin