Plugmatter Optin Feature Box <= 2.0.13 - Unauthenticated Blind SQL Injection

Affects Plugin

fixed in version 2.0.14

References

CVE 2015-9451
CVE 2015-9450
URL http://cinu.pl/research/wp-plugins/mail_ec951d52aa603c9caaca8c7005b84004.html
URL http://blog.cinu.pl/2015/11/php-static-code-analysis-vs-top-1000-wordpress-plugins.html

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Submitter ethicalhack3r
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 5688
Verified No
WPVDB ID 8340

Timeline

Publicly Published 2015-07-16 (over 4 years ago)
Added 2015-11-24 (almost 4 years ago)
Last Updated 2019-10-08 (13 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin